mynetx

Tutorial: Risolvere i problemi con l’installer di Essential Wave 4

Windows Live Essentials Installer: Take care of...

Siete ansiosi di installare il nuovo Windows Live Wave 4 in versione beta? Ci sono piccoli dettagli da non trascurare se non si vuole incorrere in problemi o strani errori.

Windows XP: Spiacente, non è supportato!

Se per esempio stai (ancora?)usando Windows XP, non c’è alcuna possibilità che tu possa installare i nuovi prodotti Essentials in Beta. Un consiglio spassionato: Acquista Windows 7 e se avete vecchie applicazioni legate al caro Windows XP non c’è alcun problema grazie alla virtualizzazione di Windows XP Mode.

Windows Vista: SP2 necessario

Se invece possiedi un Pc dotato di Windows Vista, è necessario che il tuo sistema operativo sia aggiornato all’ultimo Service Pack 2, o non potrai installare nessuno dei pacchetti  Essentials in Beta. E’ conveniente quindi adoperarsi (laddove fosse necessario) per aggiornare il sistema operativo con gli ultimi aggiornamenti da Windows Update.

Flash Player aggiornato all’ultima versione

Da questa versione è inoltre necessario possedere Adobe Flash Player per Internet Explorer aggiornato all’ultima versione. Se siete ancora tra i pochi a non possederlo, beh ecco come fare:

  1. Aprire Internet Explorer.
  2. Aprite questo indirizzo www.adobe.com .
  3. Cliccare sul pulsante rosso “Get Flash Player” nella parte destra.
  4. E seguire le semplici operazioni d’installazione.

Se tutti i requisiti citati sono rispettati, potrete godervi le novità di Windows Live Essentials Beta.
Se per caso ricevete strani errori nonostante abbiate seguito tutti i passi descritti, beh non esitate a contattarci e provvederemo a trovare una soluzione.