mynetx

Probleme oder Fragen zu Windows Live Wave 4?

wlsetup-all.exeSeit kurzem ist die finale Version der Anwendungs-Suite Windows Live Essentials 2011 (Codename „Wave 4“) zum Herunterladen verfügbar. Seit der letzten Version (2009 / Wave 3) hat sich einiges getan. Doch was, wenn du schon beim Aktualisieren auf ein Problem stößt?

Erste Hürde: dein PC

Die erste Schwierigkeit kann schon zu Anfang der Aktualisierung auftreten. Denn anders als die alte Version ist Windows Live Essentials 2011 nicht mit Windows XP kompatibel. Lass mich das kurz begründen:

Überlege einmal, Windows XP wurde 2001 veröffentlicht. Das ist nunmehr schon 9 Jahre her. Na klar, in der Zwischenzeit hat sich einiges getan, auch bei Hardware und Treibern. Für Windows Vista und Windows 7 hat Microsoft einige Funktionen eingeführt, zum Beispiel ein neues Grafiksystem.

Ich weiß, transparente Fenster und das alles sind nicht jedermanns Geschmack. Doch der Programmcode, der hinter dem Grafiksystem steckt, wird von der neuen Windows Live Essentials-Version verwendet. Drum gibt’s Essentials 2011 nicht für Windows XP. Stattdessen brauchst du mindestens Windows Vista mit Service Pack 1. Windows 7 ist natürlich auch okay.

Hürde 2: Sonstige Fehler

Es kann auch vorkommen, dass du beim Aktualisieren oder beim ersten Anmeldeversuch in Messenger einen Fehlercode angezeigt bekommst, so wie dieser hier: 80001234. Für diesen Fall gibt es die Buddy-Scouts, deine persönlichen Helfer für Windows Live. Tobias, selbst Scout, lädt dich ein:

Wenn Du einen persönlichen Begleiter zu Deiner Problemlösung suchst, kannst Du dich an einen Buddyscout wenden!

Du erreichst die Scouts unter

Viel Erfolg beim Lösen deines Problems – zusammen mit einem Scout klappt das ganz sicher.