mynetx

So geht’s: Installationsprobleme mit Essentials Wave 4 vermeiden

Windows Live Essentials Installer: Take care of...

Du möchtest Windows Live Wave 4 gerne ausprobieren? Es gibt einige Punkte, an die du denken solltest, bevor du die öffentliche Beta installierst, die kürzlich erschienen ist.

Windows XP: Wird leider nicht unterstützt

Wenn du zum Beispiel (noch immer?) Windows XP verwendest, hast du keine Chance, die Essentials-Beta auszuprobieren. Mein persönlicher Tipp: Leg dir Windows 7 zu. Alle deine Windows XP-Programme können damit ausgeführt werden, eventuell mithilfe des Windows XP-Modus.

Windows Vista: Du brauchst SP2

Falls dein System Windows Vista ist, kannst du den Installer der Essentials-Beta nicht ausführen, falls du kein Windows Vista Service Pack 2 hast. Geh also in die Systemsteuerung > Sicherheit > Windows Update, und installiere zuerst dieses wichtige Windows-Update.

Flash Player sollte aktuell sein

Schließlich solltest du sicherstellen, dass du die aktuelle Version von Adobe Flash Player für Internet Explorer hast. Du weißt nicht, ob du den schon hast? So kannst du das nachsehen:

  1. Öffne Start, Internet Explorer (diesmal nicht Firefox oder Chrome!).
  2. Geh damit zu www.adobe.de.
  3. Klicke auf der rechten Seite auf das große Symbol „Get Flash Player“.
  4. Folge den Anweisungen auf deinem Bildschirm.

Wenn du diese Tipps beherzigst, solltest du die Windows Live Essentials-Beta eigentlich ohne Probleme installieren können.
Du bekommst stattdessen nur Fehlermeldungen? Sag mir doch, welche das sind. Dann können wir zusammen schauen, wie sie gelöst werden können.